Post-Conversion Issue Help Guide

Issue 1:
Duplicate transactions after completing reactivation
Specific steps/recommendations based on products are below:

Quicken
Note: There is a preference that is available in Quicken for Windows, “Automatically add
downloaded transactions to register”. If this preference is enabled, then customers will have to
delete the transactions in the register.
•
•

If the transactions have not been accepted to the register, they can be deleted one be one prior
to accepting.
If the transactions have already been accepted to the register, they can be deleted one by one,
or multiple transactions can be deleted at one time. If there are too many transactions to
delete, or the steps to delete multiple transactions is difficult for the customer; restore a backup
file. (Important: If the backup was not made right before following the conversion instructions,
do not restore one and manually delete the transactions.)

Instructions:
1. How To Edit and Delete Downloaded Investment Transactions
a. Click Here for Detailed Instructions
2. How do I void or delete a transaction in my account register?
a. Click Here for Detailed Instructions
3. I have duplicate transactions in my account register
a. Click Here for Detailed Instructions

QuickBooks
•
•

If the transactions have not been accepted to the register, they can be deleted one be one prior
to accepting
If the transactions have already been accepted to the register, restore a backup file and repeat
the reactivation steps

Instructions:
1. Remove/delete downloaded transactions that do not match the register in the Online Banking
Center
a. Click Here for Detailed Instructions

Issue 2:
Duplicate accounts after completing reactivation
Specific steps/recommendations based on products are below:
Quicken
•
•

First, confirm all accounts have been deactivated including hidden (Quicken)
If they are, delete the duplicate account from the account list, and then repeat the reactivation
steps

Instructions:
1. Prompted to Create New Account Instead of Using Existing Account for Online Services
Note: if you have not added the account, follow this article
a. Click Here for Detailed Instructions
2. How To Hide an Account
Note: Follow steps to unhide
a. Click Here for Detailed Instructions
3. Follow the deactivation steps to deactivate the mistakenly added account and any active
account held with this financial institution (Instructions provided by your Financial Institution)
4. How To Delete an Account
Note: If you have added the account, follow this article
a. Click Here for Detailed Instructions
5. Follow through the reactivation steps provided by the financial institution
QuickBooks:

•
•
•

First, confirm all accounts have been deactivated including inactive (QuickBooks) accounts
If they are remove/delete downloaded transactions that do not match the register in the Online
Banking Center from the incorrect account
Repeat the reactivation steps

Instructions:
1. Show hidden (inactive) entries in a list
a. Click Here for Detailed Instructions
2. Remove/delete downloaded transactions that do not match the register in the Online Banking
Center
Note:
• This should be done for the account that was mistakenly added
• This step must be followed to attempt to delete the account or ensure that these
transactions are not included in any reporting
a. Click Here for Detailed Instructions

3. Follow the deactivation steps to deactivate the mistakenly added account and any active
account held with this financial institution (Instructions provided by your Financial Institution)

4. Hide an account (or subaccount)
Note: this should be done for the account that was mistakenly added.
a. Click Here for Detailed Instructions
5. Follow through the reactivation steps provided by the financial institution

Issue 3
Activated the incorrect account during reactivation process
Specific steps/recommendations based on products are below:

Quicken
•

Open the account register for the account that was linked incorrectly.
o If the transactions have not been accepted to the register, they can be deleted one by
one prior to accepting. After deleting the downloaded transactions, deactivate the
account then repeat the reactivation steps.
o If the transactions have already been accepted to the register, restore a backup file.
Ensure the customer selects the correct account to link to, when reactivating the
account within the restored backup.

Instructions:
1. Transactions Go Into the Wrong Account after Downloading Them
a. Click Here for Detailed Instructions
QuickBooks
•

Open the account register for the account that was linked incorrectly.
o If the transactions have not been accepted to the register, they can be deleted one by
one prior to accepting. After deleting the downloaded transactions, deactivate the
account then repeat the reactivation steps.
o If the transactions have already been accepted to the register, restore a backup file.
Ensure the customer selects the correct account to link to, when reactivating the
account within the restored backup.

Instructions:

1. Remove/delete downloaded transactions that do not match the register in the Online Banking
Center
a. Click Here for Detailed Instructions
2. Follow through the deactivation/reactivate instructions provided by your financial institution.

QuickBooks for Mac
Conversion Instructions
Web Connect

Introduction
As [Financial Institution A] completes its system conversion to [Financial Institution B], you will need
to modify your QuickBooks settings to ensure the smooth transition of your data. Please reference the
dates next to each task as this information is time sensitive.
To complete these instructions, you will need your User ID and Password for each Financial Institution.
You should perform the following instructions exactly as described and in the order presented. If you do
not, your online banking connectivity may stop functioning properly. This conversion should take 15–30
minutes.
Thank you for making these important changes!

Documentation and Procedures
Task 1: Conversion Preparation
1. Backup your data file. For instructions to back up your data file, choose the Help menu and use
the Search bar available at the top. Search for Back Up and follow the instructions on screen.
The first time you do a backup, QuickBooks will guide you through setting backup preferences.
2. Download the latest QuickBooks Update. For instructions to download an update, choose Help
menu and use the Search bar available at the top. Search for Update QuickBooks, select
Check for QuickBooks Updates and follow the instructions.
3. Link your bank account with the existing QuickBooks account and click Continue.
4. Repeat steps for each account.
Task 2: Match Downloaded Transactions

If new transactions were received from your connection, accept all new transactions into the
appropriate registers.
If you need assistance matching transactions, choose the Help menu and use the Search bar
available at the top. Search for Updating Your Register, select the article with that name and follow
the instructions.
NOTE:

All transactions must be matched or added to the register prior disconnecting your
accounts.

Task 3: Disconnect Accounts at [Financial Institution A] on or after [Enter Date]
1. Choose Lists menu > Chart of Accounts.
2. Select the account you want to deactivate.
3. Choose Edit menu > Edit Account.
4. In the Edit Account window, click the Online Settings button.
5. In the Online Account Information window, choose Not Enabled from the Download
Transaction list and click Save.
6. Click OK for any dialog boxes that may appear with the deactivation.
7. Repeat steps for each account to be disconnected.

Task 4: Reconnect Accounts to [Financial Institution B] on or after [Enter Date]
1. Log in to [Financial Institution B URL] and download your QuickBooks Web Connect File.
NOTE:

Take note of the date you last had a successful connection. If you have overlapping
dates in the web-connect process, you may end up with duplicate transactions.

2. Click File > Import > From Web Connect.
3. If prompted for connectivity type, select Web Connect.
4. The Account Association window displays during setup. For each account you wish to
download into QuickBooks, click Select an Account to choose the appropriate existing account
register.
IMPORTANT:

Do NOT select “New” under the action column.

5. Click Continue.
6. Click OK to any informational prompts.
7. Add or match all downloaded transactions in the Downloaded Transactions window.
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8. Repeat steps for each account to be reconnected.
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QuickBooks for Windows
Conversion Instructions
Web Connect

Introduction
As [Financial Institution A] completes its system conversion to [Financial Institution B], you will need
to modify your QuickBooks settings to ensure the smooth transition of your data. Please reference the
dates next to each task as this information is time sensitive.
To complete these instructions, you will need your User ID and Password for each Financial Institution.
You should perform the following instructions exactly as described and in the order presented. If you do
not, your online banking connectivity may stop functioning properly. This conversion should take 15–30
minutes.
Thank you for making these important changes!

Documentation and Procedures
Task 1: Conversion Preparation
1. Backup your data file. For instructions to back up your data file, choose Help menu >
QuickBooks Help. Search for Back Up and follow the instructions.
2. Download the latest QuickBooks Update. For instructions to download an update, choose Help
menu > QuickBooks Help. Search for Update QuickBooks, then select Update QuickBooks
and follow the instructions.
NOTE:

If multiple computers do not use the same QuickBooks data file, skip step 3.
QuickBooks activities such as Online Banking cannot be performed in multi-user
mode because of the way the activities interact with a company data file.

3. Switch to single user mode. For instructions to switch to single user mode, choose Help menu >
QuickBooks Help. Search for Switch to Single User Mode and follow the instructions.

NOTE:

If you are not using Classic Mode (Register Mode), enable it for the conversion. You
can change it back after the conversion is complete.

4. Enable Classic Mode (Register Mode).
5. For instructions to enable Classic Mode (Register Mode), choose Help menu > QuickBooks
Help. Search for Banking Feed Modes, select Bank Feeds Modes overview, scroll down, and
follow the instructions.

Task 2: Match Downloaded Transactions
If new transactions were received from your connection, accept all new transactions into the
appropriate registers.
If you need assistance matching transactions, choose Help menu > QuickBooks Help. Search for
Matching Transactions and follow the instructions.
NOTE:

All transactions must be matched or added to the register prior to disconnecting your
accounts.

Task 3: Disconnect Accounts at [Financial Institution A] on or after [Enter Date]
1. Choose the Lists menu > Chart of Accounts.
2. Select the account you want to deactivate.
3. Click Edit menu > Edit Account.
4. Click on the Bank Feed Settings tab in the Edit Account window.
5. Select Deactivate All Online Services and click Save & Close.
6. Click OK for any dialog boxes that may appear with the deactivation.
7. Repeat steps for each account to be disconnected.
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Task 4: Reconnect Accounts to [Financial Institution B] on or after [Enter Date]
1. Log in to [Financial Institution B URL] and download your QuickBooks Web Connect file.
2. Click File > Utilities > Import > Web Connect Files.
NOTE:

Take note of the date you last had a successful connection. If you have overlapping
dates in the web-connect process, you may end up with duplicate transactions.

3. If prompted for connectivity type, select Web Connect.
4. Click the Import new transactions now radio button, then click OK.
NOTE:

If you previously removed the check from the “Always give me the option of saving
to a file...” option, then this dialog will not display.

5. In the Select Bank Account dialog, click Use an existing QuickBooks account.
6. In the corresponding drop-down list, select your QuickBooks account, and click Continue.
7. Confirm the prompt by clicking OK.
8. Repeat steps for each account to be reconnected.
IMPORTANT: Verify that all transactions downloaded successfully into your account registers.

Task 5: Re-enable Express Mode (if necessary)
NOTE:

If you prefer Classic Mode (Register Mode), you are finished with your conversion. If
you use Express Mode for online banking, you may now re-enable the mode.

For instructions to enable Express Mode, choose Help > QuickBooks Help. Search for Banking
Feed Modes, then select Bank Feed Modes overview, and follow the instructions.
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Quicken for Mac 2015-2017
Conversion Instructions
Express Web Connect

Introduction
As [Financial Institution A] completes its system conversion to [Financial Institution B], you will need
to modify your Quicken settings to ensure the smooth transition of your data. Please reference the dates
next to each task as this information is time sensitive.
To complete these instructions, you will need your User ID and Password for each Financial Institution.
NOTE:

Quicken Express Web Connect uses the same User ID and Password as your
financial institution’s website.

You should perform the following instructions exactly as described and in the order presented. If you do
not, your online banking connectivity may stop functioning properly. This conversion should take 15–30
minutes.
Thank you for making these important changes!

Documentation and Procedures
Task 1: Conversion Preparation
1. Backup your data file. For instructions to back up your data file, choose Help menu > Search.
Search for Backing Up, select Backing up data files, and follow the instructions.

2. Download the latest Quicken Update. For instructions to download an update, choose Help menu
> Search. Search for Updates, select “Check for Updates,” and follow the instructions.

Task 2: Disconnect Accounts at [Financial Institution A] on or after [Enter Date]
1. Select your account under the Accounts list on the left side.
2. Choose Accounts menu > Settings.
3. Select Troubleshooting > Deactivate Downloads.
4. Repeat steps for each account to be disconnected.

Task 3: Reconnect Accounts to [Financial Institution B] on or after [Enter Date]
1. Select your account under the Accounts list on the left side.
2. Choose Accounts menu > Settings.
3. Select Set up transaction download.
4. Enter [Financial Institution B] in the Search field, select the name in the Results list and click
Continue.
5. Enter your User Id and Password and click Continue.
6. If the bank requires extra information, enter it to continue.
NOTE:

Select “Express Web Connect” or “Quicken Connect” for the “Connection Type” if
prompted.

7. In the “Accounts Found” screen, ensure you associate each new account to the appropriate
account already listed in Quicken. Under the Action column, select “Link” to pick your existing
account.
IMPORTANT:

Do NOT select “ADD” under the action column.

8. Select Finish.
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Quicken for Mac 2015-2017
Conversion Instructions
Express Web Connect to Web Connect

Introduction
As [Financial Institution A] completes its system conversion to [Financial Institution B], you will need
to modify your Quicken settings to ensure the smooth transition of your data. Please reference the dates
next to each task as this information is time sensitive.
To complete these instructions, you will need your User ID and Password for each Financial Institution.
You should perform the following instructions exactly as described and in the order presented. If you do
not, your online banking connectivity may stop functioning properly. This conversion should take 15–30
minutes.
Thank you for making these important changes!

Documentation and Procedures
Task 1: Conversion Preparation
1. Backup your data file. For instructions to back up your data file, choose Help menu > Search.
Search for Backing Up, select Backing up data files, and follow the instructions.
2. Download the latest Quicken Update. For instructions to download an update, choose Help menu
> Search. Search for Updates, select “Check for Updates,” and follow the instructions.

Task 2: Disconnect Accounts at [Financial Institution A] on or after [Enter Date]
1. Select your account under the Accounts list on the left side.
2. Choose Accounts menu > Settings.
3. Select Troubleshooting > Deactivate Downloads.
4. Repeat steps for each account to be disconnected.
Task 3: Reconnect Accounts to [Financial Institution B] on or after [Enter Date]
1. Select your account under the Accounts list on the left side.
2. Choose Accounts menu > Settings.
3. Select Set up transaction download.
4. Enter [Financial Institution B] in the Search field, select the name in the Results list and click
Continue.
5. Log in to [Financial Institution B URL]. Download a file of your transactions to your computer.
NOTE:

Take note of the date you last had a successful connection. If you have
overlapping dates in the web-connect process, you may end up with duplicate
transactions.

6. Drag and drop the downloaded file into the box Drop download file.
NOTE:

Select “Web Connect” for the “Connection Type” if prompted.

7. In the “Accounts Found” screen, ensure you associate each new account to the appropriate
account already listed in Quicken. Under the Action column, select “Link” to pick your existing
account.
IMPORTANT: Do NOT select “ADD” under the action column unless you intend to add a new
account to Quicken.
8. Click Finish.
9. Repeat steps for each account to be reconnected.
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Quicken for Mac 2015-2017
Conversion Instructions
Web Connect

Introduction
As [Financial Institution A] completes its system conversion to [Financial Institution B], you will need
to modify your Quicken settings to ensure the smooth transition of your data. Please reference the dates
next to each task as this information is time sensitive.
To complete these instructions, you will need your User ID and Password for each Financial Institution.
You should perform the following instructions exactly as described and in the order presented. If you do
not, your online banking connectivity may stop functioning properly. This conversion should take 15–30
minutes.
Thank you for making these important changes!

Documentation and Procedures
Task 1: Conversion Preparation
1. Backup your data file. For instructions to back up your data file, choose Help menu > Search.
Search for Backing Up, select Backing up data files, and follow the instructions.
2. Download the latest Quicken Update. For instructions to download an update, choose Help menu
> Search. Search for Updates, select “Check for Updates,” and follow the instructions.

Task 2: Connect Accounts at [Financial Institution B] on or after [Enter Date]
1. Select your account under the Accounts list on the left side.
2. Choose Accounts menu > Settings.
3. Select Set up transaction download.
4. Enter [Financial Institution B] in the Search field, select the name in the Results list and click
Continue.
5. Log in to [Financial Institution B URL]. Download a file of your transactions to your computer.
NOTE:

Take note of the date you last had a successful connection. If you have
overlapping dates in the web-connect process, you may end up with duplicate
transactions.

6. Drag and drop the downloaded file into the box Drop download file.
NOTE:

Select “Web Connect” for the “Connection Type” if prompted.

7. In the “Accounts Found” screen, ensure you associate each new account to the appropriate
account already listed in Quicken. Under the Action column, select “Link” to pick your existing
account.
IMPORTANT: Do NOT select “ADD” under the action column unless you intend to add a new
account to Quicken.
8. Click Finish.
9. Repeat steps for each account to be connected.
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Quicken for Windows
Conversion Instructions
Express Web Connect

Introduction
As [Financial Institution A] completes its system conversion to [Financial Institution B], you will need
to modify your Quicken settings to ensure the smooth transition of your data. Please reference the dates
next to each task as this information is time sensitive.
To complete these instructions, you will need your User ID and Password for each Financial Institution.
NOTE:

Express Web Connect uses the same User ID and Password as your financial
institution’s website.

You should perform the following instructions exactly as described and in the order presented. If you do
not, your online banking connectivity may stop functioning properly. This conversion should take 15–30
minutes.
Thank you for making these important changes!

Documentation and Procedures
Task 1: Conversion Preparation
1. Backup your data file. For instructions to back up your data file, choose Help menu > Quicken
Help. Search for Backup Data File and follow the instructions.

2. Download the latest Quicken Update. For instructions to download an update, choose Help menu
> Quicken Help. Search for Update Software and follow the instructions.

Task 2: Disconnect Accounts at [Financial Institution A] on or after [Enter Date]
1. Choose Tools menu > Account List.
2. Click the Edit button of the account you want to deactivate.
3. In the Account Details dialog, click on the Online Services tab.
4. Click Deactivate. Follow the prompts to confirm the deactivation.
5. Click on the General tab.
6. Remove the financial institution name and account number. Click OK to close the window.
7. Repeat steps for each account to be disconnected.

Task 3: Reconnect Accounts to [Financial Institution B] on or after [Enter Date]
1. Choose Tools menu > Account List.
2. Click the Edit button of the account you want to activate.
3. In the Account Details dialog, click the Online Services tab.
4. Click Set up Now.
5. Use Advanced Setup to activate your account.
6. Enter [Financial Institution B] in the search field, select the name in the list and click Next.
7. If presented with the Select Connection Method screen, select Express Web Connect.
8. Enter your User ID and Password. Click Connect.
NOTE:

You may be presented with a security question from your Financial Institutions
prior to receiving your accounts.

9. Ensure you associate the account to the appropriate account already listed in Quicken. You will
want to select Link to an existing account and select the matching accounts in the drop-down
menu.
IMPORTANT: Do NOT select Add to Quicken unless you intend to add a new account to
Quicken. If you are presented with accounts you do not want to track in this
data file, select Ignore – Don’t Download into Quicken.
10. After all accounts have been matched, click Next. You will receive confirmation that your
accounts have been added.
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11. Click Done or Finish.
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Quicken for Windows
Conversion Instructions
Express Web Connect to Web Connect

Introduction
As [Financial Institution A] completes its system conversion to [Financial Institution B], you will need
to modify your Quicken settings to ensure the smooth transition of your data. Please reference the dates
next to each task as this information is time sensitive.
To complete these instructions, you will need your User ID and Password for each Financial Institution.
You should perform the following instructions exactly as described and in the order presented. If you do
not, your online banking connectivity may stop functioning properly. This conversion should take 15–30
minutes.
Thank you for making these important changes!

Documentation and Procedures
Task 1: Conversion Preparation
1. Back up your data file. For instructions to back up your data file, choose Help menu > Quicken
Help. Search for Backup Data File and follow the instructions.
2. Download the latest Quicken Update. For instructions to download an update, choose Help menu
> Quicken Help. Search for Update Software and follow the instructions.

Task 2: Disconnect Accounts at [Financial Institution A] on or after [Enter Date]
1. Choose Tools menu > Account List.
2. Click the Edit button of the account you want to deactivate.
3. In the Account Details dialog, click on the Online Services tab.
4. Click Deactivate Follow the prompts to confirm the deactivation.
5. Click on the General tab.
6. Remove the financial institution name and account number. Click OK to close the window.
7. Repeat steps for each account to be disconnected.

Task 3: Reconnect Accounts to [Financial Institution B] on or after [Enter Date]
1. Download your Quicken Web Connect file from [Financial Institution B URL].
NOTE:

Take note of the date you last had a successful connection in your Quicken account.
If you have overlapping dates in the Web Connect download, you may end up with
duplicate transactions.

2. Click File > File Import > Web Connect File. Locate and select the Web Connect file to import.
3. Import Downloaded Transactions window opens: Select Link to an existing account and
choose the matching account in the drop-down menu. Associate the imported transactions to the
correct account listed in Quicken.
IMPORTANT:

Do NOT select Create a new account unless you intend to add a new
account to Quicken. If you are presented with accounts you do not want
to track in this data file, select Ignore – Don’t Download into Quicken or
click the Cancel button.

4. Repeat steps for each account to be reconnected.
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Quicken for Windows
Conversion Instructions
Web Connect

Introduction
As River Bank Stoddard completes its system conversion, you will need to modify your Quicken settings
to ensure the smooth transition of your data. Please reference the dates next to each task as this
information is time sensitive.
To complete these instructions, you will need your User ID and Password for each Financial Institution.
You should perform the following instructions exactly as described and in the order presented. If you do
not, your online banking connectivity may stop functioning properly. This conversion should take 15–30
minutes.
Thank you for making these important changes!

Documentation and Procedures
Task 1: Conversion Preparation
1. Backup your data file. For instructions to back up your data file, choose Help menu > Search.
Search for Backing Up Your Data and follow the instructions.
2. Download the latest Quicken Update. For instructions to download an update, choose Help menu
> Search. Search for Update Software and follow the instructions.

Task 2: Disconnect Accounts at River Bank Stoddard on or after 8/21/2017
1. Choose Tools menu > Account List.
2. Click the Edit button of the account you want to deactivate.
3. In the Account Details dialog, click on the Online Services tab.
4. Click Deactivate. Follow the prompts to confirm the deactivation.
5. Click on the General tab.
6. Remove the financial institution name and account number. Click OK to close the window.
7. Repeat steps for each account to be disconnected.

Task 3: Reconnect Accounts to River Bank Stoddard on or after 8/21/2017
1. Download your Quicken Web Connect file from https://www.riverbank.biz
NOTE:

Take note of the date you last had a successful connection in your Quicken account.
If you have overlapping dates in the Web Connect download, you may end up with
duplicate transactions.

2. Click File > File Import > Web Connect File. Locate and select the Web Connect file to import.
3. Import Downloaded Transactions window opens: Select Link to an existing account and
choose the matching account in the drop-down menu. Associate the imported transactions to the
correct account listed in Quicken.
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IMPORTANT:

Do NOT select Create a new account unless you intend to add a new
account to Quicken. If you are presented with accounts you do not want
to track in this data file, select Ignore – Don’t Download into Quicken
or click the Cancel button.

4. Repeat steps for each account to be reconnected.
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